We are currently experiencing an issue with displaying information in the Platform Timezone.
Incident Report for CustomerGauge
Resolved
This incident has been resolved.
Posted Aug 10, 2023 - 14:13 UTC
Identified
We are currently experiencing an issue with displaying information in the Platform Timezone.

All Information in the platform is currently being displayed in UTC Time. This can cause users to see a difference in reporting numbers and cases being displayed.

Please be assured that no information is lost. We are currently working towards a resolution.
Posted Aug 10, 2023 - 12:24 UTC
Investigating
We are currently experiencing an issue with displaying information in the Platform Timezone.

All Information in the platform is currently being displayed in UTC Time. This can cause users to see a difference in reporting numbers and cases being displayed.

Please be assured that no information is lost. We are currently working towards a resolution.
Posted Aug 10, 2023 - 12:24 UTC
This incident affected: Reporting.