We are currently experiencing an issue with 'Personal Link' Surveys created prior to 05 December 2023
Incident Report for CustomerGauge
Resolved
This incident has been resolved.
Posted Jan 12, 2024 - 09:01 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 12, 2024 - 09:01 UTC
Monitoring
A fix has been implemented and the issue has been resolved.

All 'Personal Link' Surveys created before 05 December 2023 are functioning as intended.
Posted Jan 12, 2024 - 09:00 UTC
Update
We are continuing to investigate this issue.
Posted Jan 12, 2024 - 08:59 UTC
Investigating
We are currently experiencing an issue with 'Personal Links' Surveys created prior to 05 December 2023. All Survey links created after 05 December 2023 are working as intended. The team is investigating and working towards a resolution.

A work around is to extract the Non Responses for data where the links were created before 05 December 2023 and re-upload once again to create new Personal links Surveys.

There is no impact to Campaign Surveys sent via CG Email, CG SMS, CG WhatsApp and other CG vectors.
Posted Jan 11, 2024 - 17:55 UTC