Issue with Pop-up Surveys (In-Application Surveys) being presented

Incident Report for CustomerGauge

Resolved

We have experienced an issue with our Pop-Up Surveys (In-Application Surveys) being presented. For most end recipients, the pop-up surveys would not have been presented to, during this incident window.

This issue was resolved on 16 Feb 2026. We apologize for the inconvenience caused.
Posted Feb 12, 2026 - 13:00 UTC