Workflow Alerts using the Touchpoint field as part of the trigger rule
Incident Report for CustomerGauge
Resolved
The issue has been identified and fixed.

The Workflow Alerts feature is now working as intended. All the alerts that did not get triggered due to this issue has been triggered. However, it is possible that some extra 'Bounce Alerts' were accidentally triggered alongside the late 'Survey Complete' alerts. The Bounce alerts can be ignored.
Posted Nov 04, 2022 - 14:03 UTC
Monitoring
The issue has been identified and fixed. The Workflow Alerts feature is now working as intended.
Posted Nov 04, 2022 - 10:15 UTC
Investigating
An issue was reported that rules using the Touchpoint field was not being triggered.
Posted Nov 04, 2022 - 08:15 UTC
This incident affected: Workflow Alerts.