Experience a possible Lag in Platform reaction for [EU Region]
Incident Report for CustomerGauge
Resolved
The Issue has been resolved. Users should no longer experience a lag in the platform reaction.
Posted Nov 22, 2023 - 14:01 UTC
Identified
This issue has been identified and we are working on a fix.
Posted Nov 22, 2023 - 13:37 UTC
Investigating
For our EU customers, users might experience lag in the platform reaction. We are investigating the issue.
Posted Nov 22, 2023 - 13:27 UTC
This incident affected: In-App Data Upload, Integrations & API, Reporting, Email Sending, SMS Sending, WhatsApp Sending, Campaign & Surveys Management, Workflow Alerts, and Login & Single Sign On.